Currently only four of our cPanel servers are affected. Your website will still load however there maybe issues accessing cPanel or WHM services.
Posted Jul 09, 2026 - 10:11 NZST
Investigating
We are currently investigating an affecting a licensing issue some of our cPanel servers. The issue appears to be with cPanels Manage2 licensing servers.
Posted Jul 09, 2026 - 09:51 NZST
This incident affected: New Zealand (Auckland) (Web Hosting, Reseller Web Hosting).