Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2026 - 23:45 NZDT
Scheduled
CP16 will undergo scheduled MySQL upgrade maintenance from 12:00 AM for approximately 45 minutes. During this period, websites and other database-dependent services may be temporarily unavailable.
Posted Mar 18, 2026 - 15:09 NZDT
This scheduled maintenance affected: New Zealand (Auckland) (Web Hosting).