Scheduled maintenance is still in progress. Unfortunately maintenance has taken longer than planned. We anticipate the update will be completed within the next 30-45 minutes.
Posted Jul 24, 2024 - 03:14 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 24, 2024 - 00:01 NZST
Scheduled
CP8 server will be undergoing scheduled maintenance.
Server will reboot several times and services will be unavailable for up to two hours.
Posted Jul 17, 2024 - 16:51 NZST
This scheduled maintenance affected: Australia (Sydney) (Web Hosting).