Web Hosting Issues

Incident Report for Hoopla Hosting Status

Resolved

Outage is now resolved.
Posted Feb 27, 2025 - 14:23 NZDT

Monitoring

Fix has been implemented and engineers are monitoring services.
Posted Feb 27, 2025 - 13:07 NZDT

Update

Email services have been restored on CP12. Engineers are working on resolving website 503 errors.

We appreciate your patience and sincerely apologize for any inconveniences caused.
Posted Feb 27, 2025 - 11:59 NZDT

Identified

The issue has been identified and engineers are implementing a fix.
Posted Feb 27, 2025 - 11:30 NZDT

Update

We are continuing to investigate this issue.
Posted Feb 27, 2025 - 10:30 NZDT

Investigating

CP12 Server is experiencing issues - Engineers are working to resolve ASAP.
Posted Feb 27, 2025 - 10:30 NZDT
This incident affected: New Zealand (Auckland) (Web Hosting).